Niedostępność Credit Agricole w bramce płatniczej Autopay / Unavailability of Credit Agricole in Autopay payment gateway

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 15:25 CET

Investigating

Dzień dobry,
Obserwujemy nieprawidłowości w działaniu systemów transakcyjnych wymienionych niżej banków, w wyniku których niedostępne są wskazane metody płatności:

Credit Agricole PSD2 PIS - 1809

Pozostałe kanały płatności dostępne w ramach bramki płatniczej Autopay działają bez zakłóceń. O przywróceniu dostępności wymienionych form płatności poinformujemy w kolejnej wiadomości.

Przepraszamy za niedogodności.

Dear Customer,
We are observing irregularities in the operation of the transaction systems of the banks listed below, as a result of which the indicated payment methods are unavailable:

Credit Agricole PSD2 PIS - 1809

Other payment channels available through the Autopay payment gateway are operating smoothly. We will inform you about the restoration of the availability of the listed payment methods in a subsequent message.
Posted Mar 28, 2025 - 13:40 CET
This incident affected: Płatności (Przyjmowanie płatności).