Niedostępność ING Bank Śląski SA w bramce płatniczej Autopay / Unavailability of ING Bank Śląski SA in Autopay payment gateway

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 08:59 CET

Investigating

Dzień dobry,
Obserwujemy nieprawidłowości w działaniu systemów transakcyjnych wymienionych niżej banków, w wyniku których niedostępne są wskazane metody płatności:

1808 ING PSD2 PIS
68 ING PBL
10 transfer ING Bank Śląski S. A.
1602 AutoID ING

Pozostałe kanały płatności dostępne w ramach bramki płatniczej Autopay działają bez zakłóceń. O przywróceniu dostępności wymienionych form płatności poinformujemy w kolejnej wiadomości.

Przepraszamy za niedogodności.


Dear Customer,
We are observing irregularities in the operation of the transaction systems of the banks listed below, as a result of which the indicated payment methods are unavailable:

1808 ING PSD2 PIS
68 ING PBL
10 transfer ING Bank Śląski S. A.
1602 AutoID ING

Other payment channels available through the Autopay payment gateway are operating smoothly. We will inform you about the restoration of the availability of the listed payment methods in a subsequent message.

We apologize for the inconvenience.
Posted Mar 29, 2025 - 07:20 CET
This incident affected: Płatności (Przyjmowanie płatności).