Niedostępność PKO oraz INTELIGO w bramce płatniczej Autopay / Unavailability of PKO and INTELIGO in Autopay payment gateway

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 14:48 CET

Investigating

Dzień dobry,
Obserwujemy nieprawidłowości w działaniu systemów transakcyjnych wymienionych niżej banków, w wyniku których niedostępne są wskazane metody płatności:

PKOBP PSD2 PIS
IPKO PBL
transfer PKO Bank Polska S. A.
AutoID PKOBP
Inteligo PSD2 PIS
transfer Inteligo

Pozostałe kanały płatności dostępne w ramach bramki płatniczej Autopay działają bez zakłóceń. O przywróceniu dostępności wymienionych form płatności poinformujemy w kolejnej wiadomości.

Przepraszamy za niedogodności.


Dear Customer,
We are observing irregularities in the operation of the transaction systems of the banks listed below, as a result of which the indicated payment methods are unavailable:

PKOBP PSD2 PIS
IPKO PBL
transfer PKO Bank Polska S. A.
AutoID PKOBP
Inteligo PSD2 PIS
transfer Inteligo

Other payment channels available through the Autopay payment gateway are operating smoothly. We will inform you about the restoration of the availability of the listed payment methods in a subsequent message.

We apologize for the inconvenience.
Posted Mar 20, 2025 - 12:42 CET
This incident affected: Płatności (Przyjmowanie płatności).