Niedostępność panelu administracyjnego Autopay / Unavailability of Autopay administration panel

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 08:52 CEST

Investigating

Dzień dobry,

Obecnie występują trudności z dostępem do panelu administracyjnego bramki płatniczej PayBM https://oplacasie.bm.pl/. Pracujemy nad przywróceniem pełnej funkcjonalności.

Przepraszamy za niedogodności.



Dear Customer,

We are observing irregularities accessing the PayBM payment gateway administration panel https://oplacasie.bm.pl/. We are working on restoring full functionality.

We apologize for any inconvenience you may have experienced.
Posted Jun 12, 2025 - 08:42 CEST
This incident affected: Płatności (Panel administracyjny portal.autopay.eu).