Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jan 07, 2026 - 14:30 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2026 - 07:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 05, 2026 - 17:59 CET
Scheduled
Dzień dobry, 09.01.2026r. od godz 7:00 rozpocznie się podmiana certyfikatu domeny *blue.pl (obecny certyfikat wygasa 09.01.2026r.) na środowisku testowym oraz środowisku produkcyjnym. Prace mogą potrwać cały dzień.
Jeżeli łączą się Państwo po HTTPS i weryfikują nasz certyfikat, proszę o aktualizację w Państwa systemach. W przypadku pytań lub wątpliwości, prosimy o kontakt.
Link do certyfikatu prześlemy w następnym powiadomieniu.
Dear Customer, 09.01.2026. from 7:00 a.m. will begin to replace the certificate of the domain *blue.pl (the current certificate expires on 09.01.2026r.) on the test and the production environment. The work may take all day.
If you connect over HTTPS and verify our certificate, please update on your systems. If you have any questions or concerns, please contact us.
We will send a link to the certificate in the next message.