Niedostępność kanałów płatności w bramce płatniczej Blue Media / Unavailability of payment channels in Blue Media payment gateway

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 11:02 CEST

Investigating

Dzień dobry,
Obserwujemy nieprawidłowości w działaniu systemów transakcyjnych wymienionych niżej banków, w wyniku których niedostępne są wskazane metody płatności:

1802 Alior PSD2 PIS
1804 BNP Paribas PSD2 PIS
1813 BOŚ PSD2 PIS
1811 Pocztowy PSD2 PIS
1805 PekaoSA PSD2 PIS
1809 Credit Agricole PSD2 PIS
1801 Getin PSD2 PIS
1806 ING PSD2 PIS
1800 mBank PSD2 PIS
1807 Millennium PSD2 PIS
1814 Nest Bank PSD2 PIS
1803 PKOBP PSD2 PIS
1810 Inteligo PSD2 PIS
1806 Santander PSD2 PIS

Pozostałe kanały płatności dostępne w ramach bramki płatniczej Autopay działają bez zakłóceń. O przywróceniu dostępności wymienionych form płatności poinformujemy w kolejnej wiadomości.

Przepraszamy za niedogodności.


Dear Customer,
We are observing irregularities in the operation of the transaction systems of the banks listed below, as a result of which the indicated payment methods are unavailable:

1802 Alior PSD2 PIS
1804 BNP Paribas PSD2 PIS
1813 BOŚ PSD2 PIS
1811 Pocztowy PSD2 PIS
1805 PekaoSA PSD2 PIS
1809 Credit Agricole PSD2 PIS
1801 Getin PSD2 PIS
1806 ING PSD2 PIS
1800 mBank PSD2 PIS
1807 Millennium PSD2 PIS
1814 Nest Bank PSD2 PIS
1803 PKOBP PSD2 PIS
1810 Inteligo PSD2 PIS
1806 Santander PSD2 PIS

Other payment channels available through the Autopay payment gateway are operating smoothly. We will inform you about the restoration of the availability of the listed payment methods in a subsequent message.

We apologize for the inconvenience.
Posted Apr 01, 2025 - 10:35 CEST
This incident affected: Płatności (Przyjmowanie płatności).