Problemy z usługą Wypłat Ekspresowych / Problems with Express Withdrawal Service

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 18:36 CEST

Investigating

Dzień dobry,

aktualnie występują problemy z czasem księgowania wpłat zasilających salda usługi wypłat ekspresowych, zleconych na rachunki w banku Santander. Pracujemy nad pilnym rozwiązaniem problemu i odnotowaniem zaległych zasileń.


Good morning,

We are currently experiencing issues with the posting time of top-up payments for the express payout service to accounts held at Santander Bank. We are working urgently to resolve the issue and to record any delayed top-ups.
Posted Apr 15, 2025 - 13:55 CEST
This incident affected: Wypłaty ekspresowe.