Niedostępność Bank Millennium S.A., Nest Bank S.A., Citi Handlowy w usłudze Wypłat Ekspresowych / Unavailability of Bank Millennium S.A., Nest Bank S.A., Citi Handlowy for Express Withdrawal Service

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 13:29 CET

Investigating

Dzień dobry,

Z przyczyn technicznych aktualnie nie jest dostępne zlecanie przelewów do Bank Millennium S.A., Nest Bank S.A., Citi Handlowy. W kolejnej wiadomości poinformujemy o rozwiązaniu problemu.

Przepraszamy za niedogodności.



Dear Customer,


due to technical reasons it is currently not possible to order transfers to Bank Millennium S.A., Nest Bank S.A., Citi Handlowy. In the next message we will inform you when the problem is resolved.


We apologize for any inconvenience you may have experienced.
Posted Mar 23, 2025 - 10:08 CET
This incident affected: Wypłaty ekspresowe.