Problemy z realizacją zwrotów / Problems with processing refunds

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 10:24 CET

Monitoring

Poprawka została wdrożona i obserwujemy wyniki. / A fix has been implemented and we are observing the results.
Posted Mar 20, 2025 - 10:12 CET

Investigating

Dzień dobry,
obecnie występują nieprawidłowości w działaniu systemu transakcyjnego Autopay, w wyniku których występują opóźnienia związane z realizacją zwrotów. Pracujemy nad przywróceniem poprawności działania systemu.

Przepraszamy za niedogodności.

Dear Customers,
There are currently irregularities in the operation of the Autopay transaction system, resulting in delays related to the processing of returns. We are working to get the system up and running.

We apologize for the inconvenience.
Posted Mar 20, 2025 - 09:44 CET
This incident affected: Płatności (Panel administracyjny portal.autopay.eu, Rozliczenia).