Niedostępność Nest Banku w usłudze AIS / Unavailability of Nest Bank in AIS service

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 12:11 CET

Investigating

Dzień dobry,

z przyczyn technicznych Nest Bank jest obecnie niedostępny w usłudze AIS.
Pracujemy nad jak najszybszym znalezieniem rozwiązania problemu i będziemy na bieżąco informować o postępach prac.

Przepraszamy za niedogodności.


Dear Customer,

Due to technical reasons, Nest Bank is currently unavailable on the AIS service.
We are working to find a solution to the problem as soon as possible and will keep you updated on progress.

We apologize for the inconvenience.
Posted Mar 25, 2025 - 09:16 CET
This incident affected: Weryfikacje (AIS - Account Information Services).