Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2025 - 23:55 CEST
Scheduled
Dzień dobry,
Informujemy o planowanych pracach modernizacyjnych nad systemem transakcyjnym Autopay, mających na celu podniesienie jakości dostarczanych usług. W czasie prac, czyli od 12 sierpnia 2025, 23:55 do 13 sierpnia 2025, 00:10 większość kanałów płatności będzie niedostępna.
Przepraszamy za wszelkie niedogodności.
Dear Customer, Please be informed of the scheduled update work on the Autopay transaction system aimed at improving the quality of our services. Throughout their duration, i.e. from 12.08.25 11:55PM to 13.08.25 00:10AM, most payment channels will not be available.
We apologize for any inconvenience you may have experienced.
Posted Jul 28, 2025 - 14:35 CEST
This scheduled maintenance affected: Płatności (Przyjmowanie płatności).