Niedostępność PKO BP w usłudze SPBC / Unavailability of PKO BP in SPBC service

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 09:50 CEST

Investigating

Dzień dobry,

Z przyczyn technicznych aktualnie nie jest dostępne zlecanie przelewów do PKO BP. W kolejnej wiadomości poinformujemy o rozwiązaniu problemu.

Przepraszamy za niedogodności.



Dear Customer,

Due to technical reasons it is currently not possible to order transfers to PKO BP. In the next message we will inform you when the problem is resolved.

We apologize for any inconvenience you may have experienced.
Posted Apr 14, 2025 - 09:12 CEST
This incident affected: SPBC.