Niedostępność panelu administracyjnego na środowisku testowym / Unavailability of the administration panel on the test environment

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 16:24 CEST

Investigating

Dzień dobry,

obecnie występują trudności z dostępem do panelu administracyjnego bramki płatniczej Autopay na środowisku testowym https://testportal.autopay.eu/admin/login. Pracujemy nad przywróceniem pełnej funkcjonalności.

Przepraszamy za niedogodności.


Dear Customer,

there are currently difficulties accessing the Autopay payment gateway admin panel on the test environment https://testportal.autopay.eu/admin/login. We are working to restore full functionality.
Posted Aug 11, 2025 - 15:37 CEST
This incident affected: Środowisko testowe.