[TOPUP] Nieprawidłowości w realizacji doładowań prepaid / [TOPUP] Irregularities in Prepaid Top-Up Processing

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 20:34 CEST

Investigating

Dzień dobry,

Informujemy, że obecnie występują nieprawidłowości w realizacji doładowań operatora Orange.

Trwają pracę nad rozwiązaniem problemu, będziemy informować w kolejnych wiadomościach o bieżącej sytuacji.

Przepraszamy za wszelkie niedogodności.



Dear Customer,

We would like to inform you that we are currently experiencing irregularities in processing prepaid top-ups for Orange.

Work is underway to resolve the problem; we will report in future news about the current situation.

We apologize for the inconvenience.
Posted Apr 14, 2026 - 16:41 CEST
This incident affected: TOPUP - Doładowania.