Opóźnienia w usłudze Wypłat Ekspresowych / Delays in Express Withdrawal service

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Nov 22, 2025 - 08:26 CET

Investigating

Dzień dobry,

obecnie występują nieprawidłowości w działaniu usługi Wypłat Ekspresowych Autopay, w wyniku których może dość do opóźnień w:

dostarczaniu komunikatów BlueCashTransferStatus, które przekazują nadawcy informację o finalnym statusie transakcji (pomimo tego płatności klientów cały czas są realizowane prawidłowo);

wysyłce raportów generowanych za okres {data} (zaległe raporty zostaną dostarczone niezwłocznie po zakończeniu prac);

rozliczeniu wpłat za okres {data}, które częściowo mogą dziś zostać wyksięgowane później niż standardowo.

Pracujemy nad przywróceniem poprawnego działania systemu.

Przepraszamy za niedogodności.



Dear Customer,


we are observing irregularities in the operation of the Autopay Express Withdrawal service, which may result in delays in:

delivery of BlueCashTransferStatus messages, which inform the sender about the final status of the transaction (despite this, customer payments are still processed correctly);

sending of reports generated for the period {date} (backlogged reports will be delivered as soon as the work is completed);

clearing of deposits for the period {date}, some of which may today be posted later than usual.


We are working on restoring full functionality of the system.
We apologize for any inconvenience you may have experienced.
Posted Nov 21, 2025 - 13:30 CET
This incident affected: Wypłaty ekspresowe.