Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 03, 2025 - 00:00 CEST
Scheduled
Dzień dobry,
W dniu 03.08.2025 od godz. 00:00 do 03:00 zostały zaplanowane prace serwisowe w sieci operatora T-Mobile. W związku z tym mogą wystąpić chwilowe utrudnienia w realizacji doładowań telefonów prepaid.
Przepraszamy za wszelkie niedogodności.
Dear Customer,
On 03.08.2025 at 12:00 AM to 03:00 AM maintenance works has been scheduled on the operator’s T-Mobile network. As a result, there may be temporary difficulties in processing prepaid phone top-ups.
We apologize for any inconvenience you may have experienced.
Posted Jul 31, 2025 - 13:49 CEST
This scheduled maintenance affected: TOPUP - Doładowania.