Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2025 - 00:00 CEST
Scheduled
Dzień dobry,
Z uwagi na prace serwisowe jednego z dostawców w dniu 03.04.25 w godzinach 00:00 - 00:30 nastąpi przerwa w działaniu płatności kartowych na bramce płatniczej (kanały o GatewayID: 1500, 1503, 1511, 1512, 1513). Prace mogą skutkować krótkotrwałymi przerwami w autoryzacji transakcji.
Przepraszamy za wszelkie niedogodności.
Dear Customer,
Due to maintenance work by one of the suppliers, there will be an interruption in the operation of card payments on the payment gateway on 2025.04.03 from 00:00AM - 00:30AM (channels with GatewayID: 1500, 1503, 1511, 1512, 1513). The work may result in short-term interruptions in transaction authorization.
We apologize for any inconvenience you may have experienced.
Posted Mar 27, 2025 - 08:02 CET
This scheduled maintenance affected: Płatności (Karty płatnicze).