Opóźnienia w usłudze Wypłat Ekspresowych/ Express Withdrawal service delays

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 16:39 CET

Investigating

Dzień dobry,

obecnie występują nieprawidłowości w działaniu Wypłat Ekspresowych, w wyniku których może dojść do opóźnień w przekazywaniu statusów końcowych zleconych transakcji do banków współpracujących. Transakcje realizowane są na bieżąco.

Dear Customer,

There are currently irregularities in the operation of Express Withdrawal, which may result in delays in transferring the final statuses of ordered transactions to cooperating banks. Transactions are being processed on an ongoing basis.
Posted Mar 02, 2026 - 13:31 CET
This incident affected: Wypłaty ekspresowe.