Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 21, 2026 - 09:30 CEST
Scheduled
Dzień dobry,
W dniu 21 lipca o godz. 09:30 miejsce będą miały prace serwisowe na środowisku testowym. Prace prowadzone będą w godzinach 09:30 - 14:30. W tym czasie mogą wystąpić krótkie przerwy w działaniu transakcji na środowisku testowym.
Good morning,
On July 21 at 9:30 a.m., maintenance work will be performed on the test environment. The work will take place from 9:30 a.m. to 2:30 p.m. During this time, there may be brief interruptions in transaction processing on the test environment.
Posted Jul 20, 2026 - 10:08 CEST
This scheduled maintenance affected: Środowisko testowe.