Nieprawidłowości w działaniu systemu transakcyjnego Autopay / Malfunctions in the Autopay transaction system

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 18:54 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 18:49 CET

Investigating

Dzień dobry,

Obecnie występują nieprawidłowości w działaniu systemu transakcyjnego Autopay, które obejmują poniższe kanały płatności:

1500 Karty PBC
1512 Google Pay
1513 Apple Pay
1511 Visa
1523 Visa Mobile

Pracujemy nad przywróceniem poprawnego działania systemu.

Przepraszamy za niedogodności.



Dear Customers,

There are currently malfunctions in the Autopay transaction system, which include the following payment channels:

1500 PBC
1512 Google Pay
1513 Apple Pay
1511 Visa
1523 Visa Mobile.

We are working to restore the correct operation of the system.

We apologize for any inconvenience you may have experienced.
Posted Mar 26, 2025 - 18:29 CET
This incident affected: Płatności (Karty płatnicze).