Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2026 - 10:00 CEST
Scheduled
Dzień dobry,
9 lipca o godzinie 10:00 na środowisku testowym zostanie wdrożona nowa wersja frontendu Bramki Płatniczej.
Zakres: aktualizacja frameworku i poprawki bezpieczeństwa. Zmiana nie powinna być zauważalna dla klientów. Wpływ: dotyczy wszystkich klientów korzystających ze środowiska testowego.
W razie zaobserwowania problemów w działaniu aplikacji prosimy o kontakt
Good morning,
On July 9 at 10:00 a.m., a new version of the Payment Gateway frontend will be deployed to the test environment.
Scope: framework update and security fixes. This change should not be noticeable to customers. Impact: Affects all customers using the test environment.
If you encounter any issues with the application, please contact us
Posted Jul 08, 2026 - 11:18 CEST
This scheduled maintenance affected: Środowisko testowe.